Please use the Search Box above to search for keywords related to your issue. Using one or two keywords works best.

For quick answers to general usability questions, we recommend your visit our friendly Trainz forums,

To submit a Support Ticket, click on the Troubleshooter Button, then follow the steps through to the appropriate Category. Login using your Simulator Central or MyTrainz Username and Password.

Note: Support tickets are generally answered in 1-3 days. Your patience is appreciated.
Hang “Starting TANE …” Slow loading
Posted by N3V Games (Paul) on 03 August 2015 04:50 PM

Depending on your hardware and the version you are installing, when you first start the game the "Starting TANE..." message can show for 1-10 minutes. (Perhaps even longer on older hardware).

This is because Trainz requires Shader files to be built and loaded into memory. This process avoids the files being compiling at random times throughout the game and therefore avoid pauses while moving around the world. 

This only happens on the first load or after you have changed certain performance settings such as shadows.

Simply let the program run and it will start. If you cancel the process during this time, you may corrupt your database and will need to rerun the process. If the process has not completed within 30 minutes then close all windows and retry.

This process is only required when you change settings or create a new local data folder (then it usually takes only a few seconds to start). 

With TANE SP1 and newer a new progress indication show you what is happening behind the scenes while this screen is active.

NOTE: Please check your system requirements

Tags: T:ANE, frozen, engine startup, will not load

(31 vote(s))
Helpful
Not helpful

Comments (0)